Intel Skylake/Kaby lake用户注意,赶快禁用HT超线程技术

  linker

    HT超线程是Intel推出的一种解决物理多核与多线程的技术,可以让一个物理核心模拟出两个线程,它也是Intel区分高端、低端处理器的指标,在Core i7及Core i9处理器上是必备技术。不过Linux Debian团队日前发出警告,指出Intel Skylake、Kaby Lake处理器的HT超线程有问题,建议大家立即禁用HT超线程,等待Intel升级BIOS、微代码等。

    Linux Debian团队从去年就开始调查这个问题,一旦触发了错误,它可能会导致系统被锁定、数据错误或者丢失。这个问题跟处理器的HT超线程有关,发现问题的OCaml团队表示已经把问题报告给了Intel,后者还没有直接回应,不过他们从那时开始已经推新的微代码升级了。

    受影响的产品主要是6、7代酷睿处理器,也就是Skylake、Kaby Lake这两代的,包括桌面版、移动版、嵌入式版以及Xeon v5、v6系列,还有部分奔腾处理器,只要支持HT超线程的处理器都会受影响。此外,虽然是Linux社区发现的问题,但它影响的不只是Linux系统,Windows系统也会中招。

    那如何解决呢?OCaml团队给的解决办法简单粗暴——立即在BIOS中禁用HT超线程技术!


    Arbeit Macht Frei !